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Safety Considerations
Warnings
• Switch off all equipment before connecting or disconnecting

them. Failure to do so could damage the equipment.

• Never switch off the computer when using the Type 7300.
Switching off can damage the database.

About this Field Guide
This Field Guide is structured as a short guide to provide the user
with an overview to setting up the measurement system and using
the 7300 to control the system. The table of contents at the front
of this guide shows clearly where the information in this field guide
can be found. 

Throughout this Field Guide, references are made to Innova AirTech
Instruments. So as not to write a long list each time, the 1312
Photoacoustic Multi-gas Monitor is quoted. However, the 1412 Pho-
toacoustic Field Gas-Monitor, 1314 Photoacoustic Multi-gas Monitor,
the Multi-gas Monitor Type 1302, Single-gas Monitor Type 3425 and
Dual-gas Monitor Type 3426 can also be used in these applications.
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1.1 Fitting the Type 7300 Security Key

Warning! Switch off all equipment before connecting or discon-
necting the interface cable or the Type 7300 Security Key. Fail-
ure to do so can damage your instruments and the computer.

The Security Key is a protection device that you attach directly
to LPT1, the first parallel port of your computer. It ensures that
only authorized owners can use the 7300. Without the key the
7300 cannot be used to make measurements.

Note: that the security key must be used even if you are using
the IEEE interface to communicate with your system. If you are
using printers that are connected to the parallel port, the secu-
rity key must be connected to the port. The printer cable must
be connected to the security key.

To fit the 7300 security key to the computer:

1. Switch off the computer.

2. Locate the computer’s parallel port. If you are not sure which
port this is, refer to your computer’s instruction manual. 

Push the Security Key directly onto the parallel commu-
nication port (LPT1) of the computer, and tighten the
screws fitted to the security key to secure it to the screw-
fittings of the port.

NOTE: LOST SECURITY KEYS WILL NOT BE REPLACED
BY INNOVA AIRTECH INSTRUMENTS.

1.2 Install the 7300 in the Computer

Important! It is recommended to make a backup copy of the
existing databases before installing the 7300.

Note: Your existing databases will not be deleted when you
uninstall your current software version. See the User Manual for
details on how to use your existing databases.
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Hardware requirements for the 7300 software:

● Pentium II (333MHz) processor

● Minimum 20 MBytes of free space available on the hard disk

● Minimum 128 MBytes of RAM

● One serial port (RS–232) and one parallel port

or 

One GPIB IEEE port and a parallel port

● Mouse

Software requirements for the 7300 software:

● Windows 98, NT 4.0 (SP 6 or above), or Windows 2000 (SP 1
or above) installed

Installing 7300 on a PC:

Note: it is recommended to close all Windows programs that are
open before starting the installation.

Install 7300

Insert the CD labelled “Type 7300”, version 4.0 or above in
the PC. The setup starts automatically.

Follow the prompts given on screen to guide you through
the installation.

When the installation is complete, a program group is cre-
ated, “INNOVA AirTech Instruments”, which contains the
7300 icon.
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Connecting Up the 1312 & 1303(s) 
or 1309

2.1 Connecting via the Computer's RS – 232 Ports .......2 – 2

2.2 Connecting via an IEEE 488 Interface Port..............2 – 3
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2.1 Connecting via the Computer's RS – 232 
Ports

Use the following text to decide which INNOVA cables to use
for connecting the instruments to the computer:

Connecting to a 25-pin COM port: Cable WL0946 (25-pin to
25-pin RS – 232)

Connecting to a 9-pin COM port: Cable WL0945 (25-pin to
9-pin RS – 232)

Connecting the 1312 and 1303(s) or 1309 together (IEEE to
IEEE): Cable AO0265 (2m) or WL0845 (0.4m)

To connect the instruments to the computer:

1. Ensure that the computer and instruments are switched off
before making any connections.

2. Using the appropriate cable, push one end on to the com-
puter’s COM port, and tighten the screws fitted to the cable
to secure the connection.

3. Attach the other connector of the cable to the RS – 232 in-
terface port on the rear panel of the 1312.

Connecting 1303(s) or 1309 to the 1312:

1. Push one connector of Cable AO0265 (2m) or WL0845 (0.4m)
into the IEEE interface port on the rear panel of the 1312,
and tighten the screws. Push the other connector of the cable
into the IEEE interface port of the 1303 or 1309 and tighten
the screws.

2. If you have two 1303 units, connect the second cable, AO0265
(2m) or WL0845 (0.4m), to the back of the connector mounted
on the first 1303 unit. Then connect the other connector of
the cable into the IEEE interface port of the second 1303
and tighten the screws, as before.
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2.2 Connecting via an IEEE 488 Interface 
Port

Use the following INNOVA cables:

Connecting the computer to the instruments: Cable AO0265

Connecting the 1312 and 1303(s) or 1309: 1 or 2 Cables AO0265
(2m) or WL0845 (0.4m)

To connect the instruments to the computer:

1. Ensure that the computer and instruments are switched off
before making any connections.

2. Insert the connector of Cable AO0265 into the computer's
IEEE interface port, and tighten the screws fitted to the
connector to secure the connection.

3. Push the connector at the other end of Cable AO0265 into
the 1312's IEEE interface port, and tighten the screws.

4. Push one connector of Cable AO0265 onto the back of the
connector already mounted on the 1312's IEEE interface
port and tighten the screws. Push the other connector of the
cable into the IEEE interface port of the 1303 or 1309 and
tighten the screws.

5. If you have two 1303 units, repeat the procedure given in
step 4, connecting the second cable to the back of the con-
nector mounted on the first 1303 unit.

BB600612.book  Page 3  Saturday, January 10, 2004  12:56 PM



Chapter 2 – Connecting Up the 1312 & 1303(s) or 1309
Connecting via an IEEE 488 Interface Port

2 – 4 INNOVAApplication Software Type 7300
Field Guide

BB600612.book  Page 4  Saturday, January 10, 2004  12:56 PM



BB 6006 – 12 3 – 1Application Software Type 7300
Field Guide

Chapter 3

Using the 7300

3.1 Making, Opening and Closing a Database ................3 – 3

3.2 Setting the Configuration Parameters........................3 – 4

3.3 Setting the Communication Parameters....................3 – 4

3.4 Multipoint Monitoring Tasks...........................................3 – 5

Setting Up the 1312 ..........................................................  3 – 5
Setting Up the 1303 or 1309 Units...................................  3 – 9
Setting Alarm Limits ......................................................  3 – 12

3.5 Starting Up and Stopping a Measurement .............3 – 12

3.6 Units of Measurement.......................................................3 – 13

BB600612.book  Page 1  Saturday, January 10, 2004  12:56 PM



Chapter 3 – Using the 7300

3 – 2 INNOVAApplication Software Type 7300
Field Guide

BB600612.book  Page 2  Saturday, January 10, 2004  12:56 PM



Chapter 3 – Using the 7300
Making, Opening and Closing a Database

BB 6006 – 12 3 – 3Application Software Type 7300
Field Guide

3.1 Making, Opening and Closing a 
Database

Before configuring the 7300 to the measurement system, setting
up and starting a measurement, you must first open a database
in which the data from the measurement can be stored. This is
done using either the New or the Open function in the File
menu. 

Note: you cannot use the New or Open functions when a da-
tabase is already open. 

To make a new database:

1. Pull down the File menu and click on New.

2. Type in the name you want for the database (max. 8 char-
acters).

3. Click on OK to make and open the new database.

To open an existing database:

1. Pull down the File menu and click on Open.

2. Use the scroll facility to locate the desired database. Click
on the file-name to highlight it.

3. Click on OK.

To close a database that is open:

1. Pull down the File menu and click on Close. The Close
Database dialogue is displayed.

2. Click on OK to close the database.
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3.2 Setting the Configuration Parameters

The Configuration function in the Set-up menu configures the
7300 to the instruments in the measurement system, and selects
the communication channel between the computer and the in-
struments.

Note: if you are using the IEEE interface between the computer
and the 1312, ensure that the 1312 is not set up as the system
controller of the IEEE interface.

To configure the 7300 to your system:

1. Pull down the Set-up menu and click on Configuration.

2. Click on the communication interface port.

3. Select the type and number of sampling units you are using.

4. Click on OK.

3.3 Setting the Communication Parameters

The Communication function in the Set-up menu sets the
parameters for communication between the computer and the
1312/1303(s) or 1312/1309. 

If you are using the RS–232 interface, ensure that there is no
IEEE cable connected between the PC and the 1312.

Note: the 7300 automatically sets the 1312 to Switched line and
Hard-wired.

Note: if you are using the IEEE interface between the computer
and the 1312, ensure that the 1312 is not set up as the system
controller of the IEEE interface.

To set the communication parameters for a system using the
IEEE interface:

1. Pull down the Set-up menu and click on Communication.
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2. Type in the correct device addresses for the 1312 and 1303
or 1309 units. 

3. Click on OK.

To set the communication parameters for a system using the
RS–232 interface:

1. Pull down the Set-up menu. Click on Communication.

2. Click on the values for Baud rate, parity, data bits and stop
bits that are set in the 1312. Also set up the device addresses
for the 1312 and 1303 or 1309 units.

3. Click on OK.

3.4 Multipoint Monitoring Tasks

Multipoint monitoring tasks are for monitoring gas-concentra-
tions in several locations, simultaneously. These measurements
use only the sampler systems of the 1303 units. The general
procedure for performing multipoint monitoring tasks is as fol-
lows:

● Set up the 1312 for the gases you will be measuring

● Set up the 1303/1309 unit(s) by selecting which sampling
channels you will use in each measurement location

● Set up alarm limits for each gas you will be monitoring

Each of these steps is described in turn in the following sub-
sections.

3.4.1 Setting Up the 1312

To set up the 1312:

1. Pull down the Set-up menu and click on Monitor. The
dialogue in Fig.3.1 is displayed.
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Water compensation lets you choose if you want to compen-
sate for water-vapour interference in your measurements.

Cross compensation lets you choose if you want cross-com-
pensation for interferents.

Normalization temperature is the temperature used to con-
vert the gas-concentrations unit mg/m3 to ppm.

Air pressure is the actual air pressure at the measurement
locations. (This is not displayed when a 1309 is used.)

Sample continuously lets you decide if you want the 1312
to begin a new measurement immediately after finishing the
previous measurement.

Sample interval sets the time-interval from the start of one
measurement cycle to the beginning of the next for the 1312. 

A, B, C, D, E, and W represent the optical filter positions of
the 1312. Alongside each box are two text fields. The first
is for the name of the gas being monitored using that filter;
the second is for the molecular weight of the gas being
monitored.

Fig.3.1 The Monitor Set-up dialogue
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Read lets you read-out the gas-names and molecular
weights resident in the 1312's memory.

Setup 1312... (only available when a 1312, 1314 or 1412 is
used) opens a new dialogue, see Fig.3.2.

This dialogue allows you to change certain parameters,
which will be transferred to the 1312 when the 7300 starts
a measurement. These parameters are:

Flushing: there are two options Auto and Fixed Time.
Auto allows you to define the length of sample tubing.
The monitor then sets the flushing time automatically.
Fixed Time allows you define the flushing times for both
the measurement chamber and the sample tubing. The
default values are Chamber 8s and Tube 3s. The chamber

Fig.3.2 The 1312 Set-up dialogue
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time can be less than the default (tube is fixed at 3s),
but as the time decreases the flushing error % increases.

Note: when a multiplexer is connected, only the Fixed
Time option is available, where the tube flushing is set
automatically.

Sample Integration Time (S.I.T): this allows you to define
the integration times for the sampled gases. There are
four settings: Fast (1s), Normal (5s), Low Noise (20s) and
Advanced. When Advanced is selected, the S.I.T for each
filter can be set individually. The values available are:
0.5, 1, 2, 5, 10, 20 and 50s.

Sample Integration Time Setup: this shows the S.I.T val-
ues for the selected filters. This is of particular interest
when the Advanced S.I.T option is selected.

For more details about these parameters, refer to the 1312
Instruction Manual.

2. Select the desired types of compensation and sampling. De-
fine the correct Normalization Temperature and Air Pres-
sure.

3. Click on Read. 

Edit the gas names if required. These new names are stored
in the 7300 database, but will not affect the 1312’s memory.

Note: filter position W is always for measuring water vapour.

4. Click in the boxes to select the filters.

Chamber 
Time (s)

Error %

3 2

4 0.8

8 0.25
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5. When using a 1312, 1314 or 1412, click on Setup 1312....
Define the Flushing parameter and the Sample Integration
Times for the selected filters. When you have set these pa-
rameters, click on OK. 

6. Click on OK to store the data in the 7300 database.

3.4.2 Setting Up the 1303 or 1309 Units

To set up the 1303 or 1309 units:

1. Pull down the Set-up menu and click on Multiplexer. The
Multiplexer dialogue is displayed, Fig.3.3.

Sequence field allows you to select the manner in which the
active channels are sampled: 

Normal: samples the channels in the order shown in the
Current sequence field. When the last channel has been
measured, the multiplexer loops back to the first channel. 

Fig.3.3 The Multiplexer Set-up dialogue 
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Alarm: enables you to closely monitor channels where the
alarm limit has been reached. When an alarm is reached,
the sequence in the Current sequence field is overridden,
every second measurement is now made on the channel
showing the alarm.

User: this allows you to define the measurement sequence,
using the Edit user sequence soft-key. When this soft-
key is pressed the following dialogue is displayed, see
Fig.3.4.

By highlighting the desired channel in the Active Chan-
nels: field, the Add soft-key can be used to create a user-
defined sequence. If you need to edit the list in the Current
Sequence field, highlight the desired entry in the list, this
can now be removed using the Remove soft-key or an
entry made in front of it using the Insert Before soft-
key. The Current Sequence field can have a maximum of
20 entries.

Select Channel allows you to select the sampling channel on
the multiplexer. If you are using one 1303 unit, only 6 chan-

Fig.3.4 The User Sequence dialogue 
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nels are available, while if you are using two 1303 units or
one 1309 12 channels are available.

Channel Information allows you to make the channel shown
in the Select channel field active and provide this sample
channel with a descriptive label in the Location field.

Alarm lets you select the relay, beeper or speaker, through
which an alarm signal is sent.

2. Select the type of sampling sequence desired. 

If you are using the User option, use the Edit user se-
quence to define the sampling sequence. When the list is
complete, press OK and go to step 8.

3. Pull down the Select channel list and click on the desired
sampling channel.

4. Click on Channel Active to activate the channel

5. In the Location field, type in the name of the location from
which the selected sampling channel is taking samples.

6. In the Alarm field, click on the types of alarm you want to
use.

If you select 1312 Relay 1, any alarm signal will be sent via
that relay. If you select 1312 Relay 2, any alarm signal
caused by an upper alarm limit being exceeded will be sent
via that relay. With 1312 Beeper or PC Speaker, any alarm
signal will be audible via the 1312 or the PC, respectively.

7. Repeat steps 2 to 6. for each sampling channel that you
want to use. 

8. When you have set up the 1303 or 1309 units for your
measurements, click on OK.
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3.4.3 Setting Alarm Limits

To set alarm limits:

1. Pull down the Set-up menu and click on Alarms. The
Alarms dialogue is displayed.

Alarm limits: these text fields on the right of the dialogue
contain the alarm limits for each named gas you are moni-
toring using each optical filter.

Alarm factor: lets you set a "warning" and a "danger" alarm
limit, in conjunction with 1312 alarm relays 1 and 2. If gas-
concentrations exceed one of the alarm limits that you have
typed-in, a signal will be given through 1312 alarm relay
number 1, the 1312 beeper or the PC speaker. If gas-con-
centrations exceed the alarm limit multiplied by the alarm
factor, a signal will be given through 1312 alarm relay
number 2. For example, if the "warning" level is 10 ppm,
and the "danger" level is 15 ppm, the alarm factor should
be 1.5. It is not possible to do this using the PC speaker
and 1312 beeper.

Alarm for 1312 (No 1303): lets you select alarm relays when
you are using the 1312 without 1303 or 1309 units. If you
are using 1303 or 1309 units, you cannot use this function.

2. Type in the alarm limit for each gas and define the Alarm
Factor (must be at least 1.0). 

3. If you are not using 1303 or 1309 units, click on the type of
alarm you want to use in the Alarm for 1312 (No 1303): box.

4. Click on OK.

3.5 Starting Up and Stopping a Measure-
ment

To start a measurement:

1. Pull down the Measurement menu and click on Start.
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2. Click on Immediate to start a measurement.
Click on Delayed to delay the start. Type in the start date
and time.

3. Click on OK. 

To stop a measurement:

1. Pull down the Measurement menu and click on Stop.

2. Click on OK.

3.6 Units of Measurement

The Units dialogue in the Set-up menu lets you choose the units
of measurement that the 7300 will use when displaying data,
and in prints/plots of screens.

To select the units of measurement:

1. Pull down the Set-up menu and click on Units. 

2. Click on the units you want to use.

3. Click on OK.
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4.1 Using the Graphic Data Window

The graphic data window displays data in graph form with up
to 6 curves plotted on the same axes. 

4.1.1 Setting up and Plotting Curves

To set up the x-interval and style of the graph:

1. Pull down the View menu and click on Graphic window.
The Graphic window is displayed in Fit to Window mode.

A panel of "buttons" is displayed on the left side of the
graphic window. These buttons are dedicated to the graphic
window, and are used to set up the graphs you want to see
or plot. Show Panel is a toggle function: to remove the panel,
pull down the View menu and click on Show Panel.

2. Click on Graph Set-up in the panel. Use the fields described
below to set up the graph.

X-interval selects the time-period which the graph will cover.

Y-axis type selects if the y-axis will be scaled linearly or
logarithmically.

Grid mask selects the background to the graph: a crossed
(X-Y) grid; vertical lines (X); horizontal lines (Y); or no grid.

Grid style selects if the grid will be drawn in dotted lines
or solid lines.

Y-scale lets you choose the type of y-axis: either showing
actual values (Off); or scaled from 0 to 1, with a scaling
factor and the unit of measurement displayed (On). The On
option is used when you have several different types of data
plotted on the same graph.

Resolution lets you choose the x-axis resolution of the graph
from 1 to 100%. 100% means that there is one point per mm. 

3. Click on OK.
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4.1.2 Choosing Data to be Plotted and the Style of 
the Curves

Click on Data Select in the panel. The Select data to show on
graph dialogue is displayed.

The 6 text-fields on the left of the dialogue indicate which of the
6 available curves you are setting up. By double clicking on these,
you activate the curves to be displayed. "W" and "UW" indicate
the weighted and unweighted averages of the curve, respectively.
"+" and "–" indicate the maximum and minimum values of the
curve, respectively. 

Use the fields described below to set up the graph.

Type selects the type of data you want to plot. The three types
of data are: measurement results from each sampling channel
(Chan), data from a user program (User), and averages of meas-
urement results taken from two or more sampling channels
(Mean).

Fig.4.1 The Select data to show on graph dialogue
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Data lets you select the actual data you want to plot as curves.
It displays a dialogue specific to the type of data you want to
plot (chosen in the Type field).

Color, Line, Step and Bar select the color and style of a curve.

The Channel Data dialogue

In the Select data to show on graph dialogue, select Chan and
then click on Data. The Channel Data dialogue is displayed.

Channel represents the sampling channels.

Location gives the name of the measurement location.

Filter is the name of the gas measured by the filter.

Filter lets you choose which data from the chosen sampling
channel will be plotted. 

Type

Min gives the minimum value of the displayed curve (if
compressed or averaged).

Mean gives the average value of the displayed curve (if
compressed or averaged).

Max gives the maximum value of the displayed curve (if
compressed or averaged)

1. Click on the desired settings.

2. Click on OK.

The User Data dialogue

In the Select data to show on graph dialogue, select User and
click on Data. The User Data dialogue is displayed.

Data Index represents the specific data from the external pro-
gram that you want to use.

1. Click on the index number to select the data you want to use.
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2. Click on OK.

The Select Mean Data dialogue

In the Select data to show on graph dialogue, select Mean and
click on Data. The Select Mean Data dialogue is displayed.

Filter: is the name of the gas measured by the filter.

Channels lets you select the sampling channels from which meas-
urement data will be averaged. 

Filter lets you select which type of data will be averaged from
the sampling channels you choose. 

Type lets you choose to weight the averaged results with the
volume of the measurement location chosen under Channels. You
can also select the type of data you want to average: the min,
mean or max values of the selected data. 

4.1.3 Using the Graphic Window to Calculate 
Measurement Parameters

To define a region on the curves using the cursors:

1. Click on Cursor On in the panel.

Two vertical cursors are displayed.

To remove the cursors, click on Cursor Off.

2. Move the mouse arrow onto the left cursor, and press and
hold the mouse button. Then drag the cursor to the position
you require. Repeat this procedure for the right cursor.

3. Click on Cursor Zoom.

The data-interval between the cursors will now be the entire
data-interval that can be seen.
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To define a region on the curves using the mouse:

1. Move the mouse arrow onto the upper left-hand corner of
the region you wish to zoom on. Press and hold the mouse
button. Then drag the arrow to the bottom right-hand corner
of the region you wish to zoom on.

2. Release the mouse button. The region of the graph enclosed
by the box will now be the entire graph that can be seen.

3. To cancel the mouse zoom function, type in the original start
and end times in the Graph Set-up dialogue.

Note: the mouse zoom will not function if the cursors are on.

To select parameters for calculation:

1. Click on Key Values in the panel and the Key Values dia-
logue is displayed. 

This dialogue shows a list of parameters for which the 7300
can calculate values, using the data you have defined on
your measurement result plots. You can select a maximum
of 4 parameters. 

Parameters which cannot be selected are indicated in grey.

2. Click on the desired parameters.

Fitting chooses how much of the curve between the cursors
is used for calculating the extrapolation coefficient. If you
choose 33%, only the last third of the curve between the
cursors is used.

If you select any of the following: Time over y-value, Meas-
urements over y-value, Area between curve and y-
value, type-in the y-value that you require in the y-value
field.

Under is used when you want to calculate the area under
a concentration-decay curve.

Over is used to calculate the area above a concentration-
growth curve.
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Extrap extrapolates concentration-decay or concentration-
growth curves to infinity, allowing calculation of area, local
mean age-of-air, room average age-of-air, and air-exchange
efficiency from the extrapolated graph.

Graph bases the calculations of the key values on the entire
graph and not, as otherwise, on the section of the graph
between the cursors. It also allows you to display the key
values you choose, and their corresponding values, in prints/
plots of the graphic window.

3. Click on OK.

To calculate values for the parameters you have selected:

1. Pull down the View menu and click on Show Values.

The Values Panel is displayed at the top of the graphic
window, Fig.4.2.

2. In the Values Panel, click on Calculate.

Fig.4.2 The Values Panel in the graphic window
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To edit data on the curves:

1. Move the two cursors to define the region of data that you
want to edit from the active curve. 

2. Click on Data Edit in the panel. The Edit Data dialogue
will be displayed: click on Erase. If you want to restore the
data, click on Data Edit to display the Edit Data dialogue,
then click on Unerase. If you want to restore all the data
in the database, click on Data Edit to display the Edit Data
dialogue, then click on Unerase All.

To change the display mode of the graph:

1. Click on Fit to Paper in the panel. 

2. To return to the Fit to Window mode to view the entire
graph, click on Fit to Window.

4.2 Using the Numeric Data Window

The numeric data window shows data in table form. It can show
the same types of data as the graphic window, but cannot be
used for calculating measurement parameters, etc.

To use the numeric window to display the data you require:

1. Pull down the View menu and click on Numeric window.
The numeric window is displayed. 

2. Pull down the View menu again and click on Show Panel.

A panel of "buttons" will be displayed on the left side of the
numeric window. These buttons are used to set-up the nu-
meric window to display the data you want. 

3. Click on Graph Set-up in the panel. The Numeric Data
Interval dialogue is displayed. 

X-interval selects the time-period which the display will
cover.
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4. Type in the period of time that you want the numeric data
window to cover.

To use the scroll function of the numeric window:

Click on Enable Scroll in the numeric window's panel.

This enables you to move through the data 10 records at a time.
To remove the scroll function, click on Disable Scroll in the
panel.

4.3 Using the Status Data Window

The status data window shows the current operating status of
the system. It informs you; what type of measurement is cur-
rently being performed; if any warnings or errors have occurred;
of the current date and time; and shows which alarms are active.
The status window can be displayed in two forms, a reduced
form and an extended form.

In the Status window, you can shut off alarms that have been
triggered by high gas concentrations.

In its extended form, the status window displays the most recent
measurement results from a single or all measurement channels
(lower section of the window).

To activate the Status window:

1. Pull down the View menu and click on Status window. 

2. To show the most recent measurement results from a par-
ticular measurement location, click on Select Channel.
Click on the number of the measurement channel from
which you want to display data. If you want to show data
from each active channel, as it is received from the instru-
ments, click on ALL CHANNELS.
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To shut off alarms that have been activated:

In the Alarm (press to shut off) area, click on the alarms that
are active (On). This deactivates the alarms.

An alarm that has been shut off cannot be activated for the next
5 minutes, even if the lower alarm limit (the "warning" level) for
that gas has been exceeded. If, however, the upper alarm limit
(the "danger" level) is exceeded for any gas, the alarm will be
activated.
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5.1 Backing Up and Restoring Data

Back up enables you to safeguard data that you wish to keep
and to save disk-space in the computer, it is recommended that
you back up databases of older measurement results onto disks.
You can also use this function to store databases with special
set-ups. You can restore the data from the disks if you want to
use this data again. This section tells you how to do this using
the 7300's Backup and Restore functions.

5.1.1 Backing up Data From the 7300

The Backup function in the File menu lets you back up data-
bases from the 7300. Note that a single database can contain
several disks-full of data, so before you begin backing up, ensure
that you have several formatted disks ready.

Note: Never back up more than one database on one disk or
drive.

To back up databases from the 7300:

1. Pull down the File menu and click on Backup. 

2. Click on and highlight the database to be backed up. 

3. Click on OK. 

4. Use the mouse to define the backup destination drive.

5. Click on OK.

The 7300 will display an alert telling you when (if necessary) to
change the back-up disks.

5.1.2 Restoring Data to the 7300

The Restore function in the File menu lets you restore backed
up databases to the 7300. Note that there must be enough space
on the computer's hard disk to accept the restored database. It
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is recommended that you ensure you have enough space before
proceeding with this function.

This function makes it easier to set up a database with a stand-
ard set-up for a particular type of measurement by restoring an
empty database with the required standard set-up.

Important! You can only restore one database from one disk or
one drive.

To restore a backed up database to the 7300:

1. Pull down the File menu and click on Restore. 

2. Using the mouse, click on the drive of the database to be
restored.

3. Click on OK.

The database will be restored to the 7300. Note that you cannot
restore a backed up database to an existing database in the 7300
which has the same name. The existing database must be re-
moved if you wish to restore the backed up database to a data-
base with that name.

5.2 Using the Compress Data Function

The Compress Data function in the File menu is used to com-
press data in the current database. Compression is done by
reducing the measurement results in the database, and storing
these results in the place of the full set of data.

You can compress data from previous measurements in order to
release storage space in a database while keeping a record of
the measurement results. Thus, further measurements can be
added to the database. You can also compress data during a
measurement, when the available disk-space is full.
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Note:

● Data compression cannot be reversed once done. If you want
to keep all the original data, you must first make a back-
up of the database before doing the compression. See section
5.1.1 for details of how to do this.

● Compressing data does not create more disk space. It merely
creates space within the database for further measurement
results.

To use the data compression function:

1. Pull down the File menu and click on Compress Data. 

2. Click on the time period over which you want to reduce data.

For example, if you select 10 min., the measurement results
in the database will be “cut” into 10-minute sections, and
the results in each 10-minute period will be reduced as
described above. The reduced values will then be stored in
place of the full set of data for each 10-minute period.

3. Click on OK to begin compressing the data in the database.
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6.1 Warning/Error/Status Flags

The flags used by the 7300 to indicate the system's operating
status can be seen in the 7300's status window and the numeric
window. The flags are divided into 7300, 1312 and 1303 or 1309
flags. These are defined as follows:  

Note: The 7300 flag is not shown in the numeric window or in
the Warnings/Errors view in the status window, but the status

Flag Flag-name Flag Priority Generated by Bit no.

7300:
D
A
C
R

Data Edit flag
Alarm limit exceeded
Communication error
Reboot

No priority
1 (Mon. mode only)
2
3

0
1
2
3

1312:
A
B
E
W
M
P
V

Airway error
Bad result
Equipment failed
Equipment Warning
Mechanical error
Power failure
Vibration too high

5*
6
1
2
3
7
4

S2

4
5
6
7
8
9
10

1303 
or 
1309:

D
E
G
P
S

Dosing pump weak
Equipment failed
Gas pressure
Power failure
Sample channel 
blocked

2 (Vent. mode only)
1
4 (Vent. mode only)
5
3*

W7
E1;E2;E3;E7;W2
E5
W1; W3
E4

11
12
13
14
15

Table 1  The Warning/Error/Status flags used in the 7300
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window opens automatically and the alarms are activated when
the alarm limits are exceeded.
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